Funciones

¿A que llamamos Funciones de Excel?

Definición.

Microsoft Excel es un programa de planillas de cálculo con una gran variedad de funciones aplicables en diversos usos. Conocer las funciones básicas nos ayudará a simplificar en gran manera nuestro trabajo. Microsoft Excel se caracteriza a nivel mundial por la gran cantidad de cálculo que brinda a sus usuarios, la mayoría se van perfeccionando en cada versión, también se van agregando nuevas funciones para facilitar los cálculos según la utilidad. También Excel da la posibilidad de combinar funciones de una manera espectacular, simplificando el trabajo.

Definamos en pocas palabras que es una función de Microsoft Excel: “son fórmulas predefinidas que utilizan valores en una estructura u orden específico para realizar cálculos, y devuelven un resultado. Los valores reciben el nombre de argumentos, y el orden o estructura es la sintaxis de la función”.

Citaremos los distintos tipos de argumentos que se puede utilizar:

  • números,
  • texto,
  • referencias a celdas,
  • valores constantes,
  • fórmulas u otras funciones.

Tipos.

Excel clasifica las principales funciones en grupos bien definidos continuación encontrarás un listado de ellas.

Funciones de:

  • Información
  • Texto
  • Base de datos
  • Fecha y hora
  • Búsqueda y referencia
  • Lógicas
  • Estadísticas
  • Matemáticas y trigonométricas
  • Financieras
  • Ingeniería
  • Cubo

Aprendamos la sintaxis:

  1. El signo igual (=) o el signo más (+).
  2. El nombre, ejemplo “SUMA”.
  3. Se Abre paréntesis.
  4. Los argumentos separados por punto y coma (;).
  5. Se cierra paréntesis.

Esta es la estructura a seguir:

=Nombre(argumento1;argumento2)

Podemos utilizarlas para realizar de manera rápida distintos tipos de operaciones, tanto simples como complejas. Por ejemplo, si queremos sumar los valores de las celdas C3 hasta C8, podemos escribir la siguiente fórmula usando el operador suma (+): =A3 + A4 + A5 + A6 + A7 + A8, También es posible usar la función SUMA y, como único argumento, ingresar el rango que queremos sumar: =SUMA(A3:A8)

Con ambas fórmulas llegamos al mismo resultado, pero resulta mucho más sencillo y rápido utilizar la última. Si una función requiere dos o más argumentos, los ingresamos separándolos con punto y coma (;) o coma (,). Por ejemplo: =CONSULTAV(A2; C2:D10; 2; FALSO). Esta cuatro argumentos.

En el caso de traer dato máximo MAX solo necesita un argumento: =MAX(A2:B4)

El número de argumentos varía para cada función. Incluso, hay algunas que no requieren ningún argumento, sin que deje de ser obligatorio para estas el uso de paréntesis. Por ejemplo: =HOY(), que devuelve la fecha actual.

Existen diferencias con el nombre de las funciones dependiendo de la versión de Excel y también del idioma en que se encuentre configurado Excel.

Resumen.

Existen funciones básicas de Excel y Avanzadas. El manejo de las mismas marca la diferencia en cualquier ámbito laboral. Esta herramienta nace en base a manejo de los cálculos de valores. Debes conocer y experimentar la gran variedad de funciones y aplicaciones en lo cotidiano de las mismas.

2 Comments

  • admin

    Junio 14, 2017

    FALSO()
    NO(valor_lógico)
    O(valor_lógico1, [valor_lógico2], …)
    SI(condición, [si_verdadero], [si_falso])
    SI.ERROR(argumento; valor_si_error)
    VERDADERO()
    Y(valor_lógico1, [valor_lógico2], …)

  • admin

    Junio 14, 2017

    AREAS(ref)
    BUSCAR(valor_buscado, rango_comparación, [rango_resultado])
    BUSCARH(valor_buscado, rango, valor_regresado, [ordenado])
    BUSCARV(valor_buscado, rango, valor_regresado, [ordenado])
    COINCIDIR(valor_buscado, rango, [tipo_de_coincidencia])
    COLUMNA([celda])
    COLUMNAS(rango)
    DESREF(ref, filas, columnas, [alto], [ancho])
    DIRECCION(fila, columna, [abs], [a1], [hoja])
    ELEGIR(índice, valor1, [valor2,], …)
    FILA([celda])
    FILAS(rango)
    HIPERVINCULO(ubicación, [nombre_descriptivo])
    IMPORTARDATOSDINAMICOS(campo_datos, tabla_dinámica, [campo1, elemento1, campo2, elemento2], …)
    INDICE(matriz, núm_fila, [núm_columna])
    INDIRECTO(ref, [a1])
    RDTR(ID_prog, servidor, tema1, [tema2], …)
    TRANSPONER(rango)